Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

This site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • This site

    Is it just me or has this site got painfully slow over the last week or two?
    I am struggling with it on desktop and tablet.

  • #2
    Its been fine for me tbh, maybe its coz the first page has changed?

    Comment


    • #3
      Not for me CCJ but will flag it up to our techies.

      Comment


      • #4
        Nothing I have noticed

        Comment


        • #5
          Any issues please post them in here.

          We need to know as many details as we can from you.

          Device:
          OS Version:
          Which page:
          Time:
          Any other information:

          Cheers

          Comment


          • #6
            Been having a few issues too.

            I click on a thread and when I back arrow to go to the thread list it takes ages to refresh.

            Actually quicker to open a new tab and and continue on there while the original tab refreshes / reloads.

            Comment


            • #7
              Originally posted by rodman View Post
              Been having a few issues too.

              I click on a thread and when I back arrow to go to the thread list it takes ages to refresh.

              Actually quicker to open a new tab and and continue on there while the original tab refreshes / reloads.


              These issues have been happening late at night.

              Have to say so far this morning there has been no problems.

              Comment


              • #8
                Originally posted by MYU View Post
                Any issues please post them in here.

                We need to know as many details as we can from you.

                Device:
                OS Version:
                Which page:
                Time:
                Any other information:

                Cheers
                I have recently got a new PC at work which has Windows 10 so I thought it was that but my samsung tablet at home seems to take ages to load pages recently. Often they time out completely and you end up with that annoying google 'snap' logo. I am using Chrome on the Windows 10 PC

                Comment


                • #9
                  Its ok for me unless im on my s6 and goto click on the qpr refresh tab and click on arab girls golden girls russian dates thing right under it lol, frigging things got me loads of times

                  Comment


                  • #10
                    Originally posted by CroydonCaptainJack View Post
                    I have recently got a new PC at work which has Windows 10 so I thought it was that but my samsung tablet at home seems to take ages to load pages recently. Often they time out completely and you end up with that annoying google 'snap' logo. I am using Chrome on the Windows 10 PC
                    I had a similar issue about a fortnight ago and was told by my it man that Chrome was a struggle with W10 but I have no tech savvy so didn't understand what the issue was. Anyway, after a couple of days of being timed out and google snapped it just stopped happening and I've been good since.
                    #standuptocancer
                    #inyourfacecancer

                    Comment


                    • #11
                      Originally posted by CroydonCaptainJack View Post
                      Is it just me or has this site got painfully slow over the last week or two?
                      I am struggling with it on desktop and tablet.
                      I thought you were going to say slow due to lack of conversation, it's much busier when we're not doing so well, nothing to moan about at the moment, need a couple of bad results ��

                      Comment


                      • #12
                        Oh fear not, it will liven up if we don't beat Rotherham
                        #standuptocancer
                        #inyourfacecancer

                        Comment


                        • #13
                          Yeah i had the same a while back. Think its deffo a Windows/internet Explorer thing.

                          Comment


                          • #14
                            Originally posted by Marsh67 View Post
                            I thought you were going to say slow due to lack of conversation, it's much busier when we're not doing so well, nothing to moan about at the moment, need a couple of bad results ��
                            Well it is that as well but I think that is the same on all football forums probably to be fair!!

                            Comment


                            • #15
                              Originally posted by Bluehoop View Post
                              I had a similar issue about a fortnight ago and was told by my it man that Chrome was a struggle with W10 but I have no tech savvy so didn't understand what the issue was. Anyway, after a couple of days of being timed out and google snapped it just stopped happening and I've been good since.
                              They try to get you to use this 'Edge' browser that comes with it but I didn't like that much so went back to Chrome.

                              Comment

                              Working...
                              X